NoTrace Security Forum

NoTrace Security Forum
Home | Registrati | Discussioni Attive | Discussioni Recenti | Segnalibro | Msg privati | Utenti | Download | cerca | faq | RSS | Security Chat
Nome Utente:
Password:
Salva Password
Password Dimenticata?

 Tutti i Forum
 Problemi con il Computer
 Software
 problema videochiamate con wlm 2009
 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
I seguenti utenti stanno leggendo questo Forum Qui c':
Autore Discussione Precedente Discussione Discussione Successiva  

Trademark
Moderatore




651 Messaggi


Inserito il - 18/03/2011 : 20:13:59  Mostra Profilo  Rispondi Quotando
salve a tutti,
da un p che non mi faccio vivo e quale occasione migliore per farlo se non chiedervi aiuto?

il mio problema riguarda le videochiamate (o solo le chiamate audio) con windows live messenger 2009, l'audio che mi arriva molto distorto praticamente incomprensibile, sia che usi le casse o le cuffie; il mio contatto invece mi sente perfettamente...

pensavo ad un problema del microfono del mio contatto fino a quando ho provato anche con altre persone, li ho capito che era un mio problema...

La cosa strana che qualsiasi tipo di file audio viene riprodotto in maniera perfetta cos pure nella configurazione audio/video di WLM va tutto in maniera ottimale, ma quando avvio una videochiamata non si capisce nulla di quello che mi dicono...

Inizialmente ho fatto tutte le varie prove disinstallando sw vari, av fw ecc ma nulla, ho aggiornato i driver della scheda audio ma nemmeno quello ha risolto...allora ho installato un nuovo hd, l'ho formattato, ho installato ex-novo win xp sp3, ho fatto tutti gli aggiornamenti, installato i driver pi recenti presenti sul sito dell'HP (ho un pavilion zd8130ea) e installato wlm (senza installare nessun altro sw) beh non cambiato nulla, mi da sempre il suono distorto...

premetto che sia il mic che le cuffie che uso e la linea adsl sono state testate con un altro pc (quello che uso per le prove) e il tutto ha funzionato correttamente (su quel pc c' win7, ma anche virtualizzando winxp messenger funziona) mentre su sto pc qui no...

Penso sia un problema di driver della scheda audio che non funzionino con questa versione di messenger, la cosa infatti non mi mai successa con le versioni precedenti, ma con quelle versioni non posso usare la videochiamata con chi usa win7 (altrimenti avrei lasciato la vecchia versione)

c' qualche brava persona che sa aiutarmi?

spero di aver scritto tutto...in caso contrario chiedete

saluti

alla prossima -tm-

Modificato da - Trademark in Data 18/03/2011 20:15:35
  Discussione Precedente Discussione Discussione Successiva  

 Nuova Discussione  Rispondi
 Versione Stampabile Bookmark this Topic Aggiungi Segnalibro
Vai a:
NoTrace Security Forum
© Nazzareno Schettino
RSS NEWS
Torna all'inizio della Pagina
Pagina generata in 1,23 secondi. TargatoNA | SuperDeeJay | Snitz Forums 2000